Errors

Server Interaction Error
Getting error: “Server Interaction Error: An internal error has been reported by the SWP engine of TopBraid Live.??Summary: [500 – An internal error has bee...
Mon, 4 Dec, 2017 at 3:16 PM
When I log into Schema App, I cannot see half of my screen.
You may be experiencing issues specific to your browser. We officially support Firefox and Chrome so if you’re using Internet Explorer, some issues may occu...
Mon, 4 Dec, 2017 at 3:34 PM
I have a script that is no longer a data item, but it’s still in the code.
This bug has been resolved. Please contact support@schemaapp.com if you are running into this again. Read more about how this was solved.
Wed, 16 May, 2018 at 12:45 PM
When I click on “Get JSON-LD”, I get an error message that I am missing a large amount of schema markup.
Check the properties for that data item. There can be issues when you link them incorrectly. For example, let’s say your homepage has three items: WebSite, ...
Mon, 4 Dec, 2017 at 4:15 PM
SDTT is saying I am missing the address field, but I have the address field in every section and for every page I created. Can you let me know what’s going on, or if this is an error on Google’s end?
This may be the result of Schema App not showing markup three hops from the original data item. If it is more than two hops, we may not pull in all the addr...
Mon, 4 Dec, 2017 at 4:32 PM
I am getting server issues when I test markup in the analyzer.
Make sure you are allowing crawlers on your site. For example, make sure you have “Discourage Search Engines” turned off to ensure our crawlers reach your s...
Mon, 4 Dec, 2017 at 4:34 PM
Getting error “You do not have access to this premium feature. To gain access you must upgrade your account.”
If you run into this error and have subscribed to Schema App, contact support@schemaapp.com to resolve it. If you are not subscribed to Schema App, click on...
Mon, 4 Dec, 2017 at 4:46 PM